One of the common compilation problem – XCode4

Once you have started using XCode4.2, You might face some problems. I am gonna share one of the problems from that.

XCode4.2 will no longer support “libz1.2.3.dylib”.
If you have this framework in your application, you need to remove this framework link.
Alternative of this frameworks are “libz1.1.3.dylib”, “libz.1.2.5.dylib”, “libz1.dylib” and “libz.dylib”.
You might get error as follows.

Leave a Reply

Your email address will not be published. Required fields are marked *


*